
<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en" class="msie msie6 core"><![endif]-->
<!--[if IE 7 ]><html lang="en" class="msie msie7 core"><![endif]-->
<!--[if IE 8 ]><html lang="en" class="msie msie8 core"><![endif]-->
<!--[if IE 9 ]><html lang="en" class="msie msie9 core"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html class="core" lang="en" xmlns="http://www.w3.org/1999/xhtml"><!--<![endif]-->
<head>
<style id="antiClickjack">body{display:none !important;}</style>
<script type="text/javascript">
if (self === top) {
var antiClickjack = document.getElementById("antiClickjack");
antiClickjack.parentNode.removeChild(antiClickjack);
} else {
top.location = self.location;
}
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta charset="UTF-8" />
<meta property="fb:admins" content="653531613" />
<!--ft.code:metaTitle-->
<meta name="description" content="Gideon Rachman and his FT colleagues debate international affairs" />
<meta name="keywords" content="The World, Gideon Rachman's Blog, Gideon Rachman, comment, Obama, International affairs, europe, united states, US, middle east, Iran, Iraq, Afghanistan, North Korea, China, Russia, EU, Europe, politics, diplomacy" />
<link rel='stylesheet' href='http://static-render-p.ft.com/style/4a2ab5c3/bundles/core.css' media="all" />
<link rel='stylesheet' href='http://navigation.webservices.ft.com/v1/navigation/ft/css/style.min.css' media="all" />
<link rel='stylesheet' href='http://static-render-p.ft.com/style/cbffbf8b/bundles/nonArticle.css' media="all" />
<!--ft:headWrapperCss-->
<!--ft.code:css-->
<script>
var pageUUID = "abbd1fd2-3270-11e2-ae2f-00144feabdc0";
var FT = FT || {};
FT.isPage = { Context: 0, Master: 0, Site: 1, Section: 0, Front: 0, Story: 0 };
</script>
<link rel="shortcut icon" href="http://im.ft-static.com/m/icons/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://im.ft-static.com/m/icons/apple-touch-icon.png" />
<script>
siteMapTerm = 'Brand.The World';
navEdition = 'UK';
brandName = '';
primaryThemeName = '';
</script> 
<script>
FT.env = {
"site" : "ftcom",
"sec" : "sectionAdvert1",
"page" : "pageAdvert1",
"artid" : "pageAdvert1",
"server" : "",
"dfp_site": "ftcom.5887.blogs",
"dfp_zone": "the-world-blog",
"isWeekend": "false",
"dfp_targeting" : ";pt=ind",
"asset" : "page"
};
// These global vars are required for FTTrack2.js
FTSection = FT.env.sec;
FTPage = FT.env.page;
FTSite = FT.env.site;
AssetType = FT.env.asset;
</script>
<script src="//s4.media.ft.com/opentag/opentag-27295-31253.js"></script>
<script src="http://static-render-p.ft.com/scripts/101f4102/bundles/renderHead.js"></script>
<!-- New tracking module, supercedes ft-tracking and si-tracking -->
<script src="http://static-render-p.ft.com/scripts/a03ca392/bundles/tracking.js"></script>
<noscript>
<img alt="" border="0" width="1" height="1" src="http://track.ft.com/track/track.js?javascript=disabled"/>
<img alt="" border="0" width="1" height="1" src="http://stats.ft.com/si/track.gif?WT.js=No"/>
</noscript>
<!-- FT Advertising code -->
<script>
(function () {
var version = 'latest',
urlStem = '//www.ft.com/m/advertising/',
timestamp = new Date(),
query = '?t=' + timestamp.getFullYear() + '-' + (timestamp.getMonth() + 1) + '-' + timestamp.getDate();
if (FT) {
if (FT.env && FT.env.advertising) {
version = FT.env.advertising;
query = '';
}
if (FT.Properties && FT.Properties.ADVERTISING_BASE) {
urlStem = FT.Properties.ADVERTISING_BASE;
}
}
urlStem = urlStem + 'advertising-' + version+ '.min';
document.write('\x3Cscript src="' + urlStem + '.js' + query + '">\x3C\/script>');
document.write('\x3Clink rel="stylesheet" media="all" href="' + urlStem + '.css' + query + '" \/>');
}());
</script>
<!-- New brightcove module, contains the libraries and FT wrappers as well -->
<script src="http://static-render-p.ft.com/scripts/eb8d20a0/bundles/brightcove.js"></script>
<!--ft.code:js-->


<!-- Replaced: Head code -->
<script
		        type="text/javascript"
		        data-lf-domain="ft.fyre.co" 
		        src="http://zor.livefyre.com/wjs/v1.0/javascripts/CommentCount.js">
			</script><link rel="alternate" type="application/rss+xml" title="The World &raquo; Feed" href="http://blogs.ft.com/the-world/feed/" />
<link rel="alternate" type="application/rss+xml" title="The World &raquo; Comments Feed" href="http://blogs.ft.com/the-world/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The World &raquo; FBI director Comey testifies on Russia and wiretapping claims &#8211; live Comments Feed" href="http://blogs.ft.com/the-world/liveblogs/2017-03-20/feed/" />
<!--[if IE]>
<![endif]-->
<!--[if IE]>
<![endif]-->
	<script type="text/javascript">
		/* <![CDATA[ */
		var FT = FT || {};
		FT.page = FT.page || {};
		FT.page.metadata = FT.page.metadata || {};
		FT.page.metadata.articleUuid = '7e632510-e482-3e0b-992c-fa359899ba5f';

		FT.isPage = FT.isPage || {};
		FT.isPage.Story = 1;
		window.articleUUID = '7e632510-e482-3e0b-992c-fa359899ba5f';
		window.pageUUID = '7e632510-e482-3e0b-992c-fa359899ba5f';
		/* ]]> */
	</script>
		<script type='text/javascript' src='http://blogs.ft.com/the-world/wp-includes/js/jquery/jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://blogs.ft.com/the-world/wp-content/plugins/ultimate-tag-cloud-widget/utcw.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.ft-static.com/sp/prod/comments/3.15.0/long/ftcomIntegration.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://blogs.ft.com/the-world/wp-content/plugins/ftblogs-livefyre/livefyre.js?ver=1485880570'></script>
<script type='text/javascript' src='http://blogs.ft.com/the-world/wp-content/plugins/ftblogs-livefyre/livefyre-comment-count.js?ver=1485880570'></script>
<script type='text/javascript' src='http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/pusher-flags.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=3.3.2'></script>
<link rel='prev' title='ECB keeps rates on hold in March &#8211; as it happened' href='http://blogs.ft.com/the-world/liveblogs/2017-03-09/' />
<link rel='canonical' href='http://blogs.ft.com/the-world/liveblogs/2017-03-20/' />
<link rel='shortlink' href='http://on.ft.com/2n0a90D' />
<style media="all">
@import url(http://blogs.ft.com/the-world/wp-content/plugins/ultimate-tag-cloud-widget/utcw.css?ver=1.3);
@import url(http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/assanka_web_chat.css?ver=1485880570);
@import url(http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/branding/brands/liveblogs/shared/web_chat_shared.css?ver=1485880570);
@import url(http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/branding/brands/liveblogs/live/web_chat_live.css?ver=1485880570);
@import url(http://blogs.ft.com/the-world/wp-content/plugins/assanka_ftwrappers/style.css?ver=1485880570);
@import url(http://blogs.ft.com/the-world/wp-content/themes/wrapper-falcon/style.css?ver=1485880570);
@import url(http://blogs.ft.com/the-world/wp-content/plugins/assanka_ftwrappers/styleie.css?ver=1485880570);
@import url(http://blogs.ft.com/the-world/wp-content/themes/wrapper-falcon/styleie.css?ver=1485880570);
@import url(http://blogs.ft.com/the-world/wp-content/plugins/ftblogs-mediaembed/ftblogs_mediaembed.css?ver=1485880570);
@import url(http://blogs.ft.com/the-world/wp-content/plugins/assanka_tabbed_content/tabbedcontent.css?ver=3.3.2);
@import url(http://blogs.ft.com/the-world/wp-content/plugins/assanka_top_stories/topstories.css?ver=1485880570);
</style>
<style media="print">
@import url(http://blogs.ft.com/the-world/wp-content/themes/wrapper-falcon/print.css?ver=1485880570);
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="hub" href="http://pubsubhubbub.appspot.com" /><title>FBI director Comey testifies on Russia and wiretapping claims &#8211; live | The World</title>
<meta name="description" content="
	FBI director James Comey is on Capitol Hill today, where he is testifying to the House intelligence committee on the bureau&#8217;s investigation into Russia&#8217;s attempts to interfere in last year&#8217;s US presidential election.  He is testifying alongside NSA Director Michael Rogers.


	Mr Comey, who came under fire during the election campaign for his handling of Democratic candidate Hilary Clinton&#8217;s email server probe, is also likely to be questioned about allegations that the Obama administration wiretapped Trump Tower. The claim was first made by an analyst on Fox News, but was later repeated by White House press secretary Sean Spicer.

* The FBI director confirmed the agency is probing Russian meddling into the US election, including any potential links between the Trump campaign and the country’s government.

* In his opening statement, Michael Rogers said that the NSA stood by its earlier report on Russian meddling and its level of confidence in the findings had not changed.


* In his opening statements, Republican committee chairman Devin Nunes reiterated his previous public statement that he has seen no evidence Trump Tower was wiretapped.
&nbsp;Read more" />
<link rel="amphtml" href="https://amp.ft.com/content/7e632510-e482-3e0b-992c-fa359899ba5f" />
<meta property="og:title" content="FBI director Comey testifies on Russia and wiretapping claims &#8211; live"/><meta property="og:url" 	content="http://blogs.ft.com/the-world/liveblogs/2017-03-20/"/><meta property="og:description" content=""/><meta property="og:type" 		content="article"/><meta property="og:site_name" content="Financial Times"/><meta property="fb:page_id" 	content="8860325749" /><meta itemprop="name" content="FBI director Comey testifies on Russia and wiretapping claims - live">
<meta itemprop="description" content="&lt;p&gt;
	FBI director James Comey is on Capitol Hill today, where he is testifying to the House intelligence committee on the bureau&#039;s investigation into Russia&#039;s attempts to interfere in last year&#039;s US presidential election.  He is testifying alongside NSA Director Michael Rogers.
&lt;/p&gt;

&lt;p&gt;
	Mr Comey, who came under fire during the election campaign for his handling of Democratic candidate Hilary Clinton&#039;s email server probe, is also likely to be questioned about allegations that the Obama administration wiretapped Trump Tower. The claim was first made by an analyst on Fox News, but was later repeated by White House press secretary Sean Spicer. 
&lt;/p&gt; 

* The FBI director confirmed the agency is probing Russian meddling into the US election, including any potential links between the Trump campaign and the country’s government.
&lt;p&gt;
* In his opening statement, Michael Rogers said that the NSA stood by its earlier report on Russian meddling and its level of confidence in the findings had not changed.
&lt;/p&gt;&lt;p&gt;
* In his opening statements, Republican committee chairman Devin Nunes reiterated his previous public statement that he has seen no evidence Trump Tower was wiretapped.&lt;/p&gt;">

<style type="text/css">.liveblog-excerpt-img{ padding-right: 10px; width:167px; height:auto; float:left; }
.webchat-container .headshot-image { display:none; }</style>

<META NAME="GOOGLEBOT" CONTENT="NOARCHIVE"/>
<meta content="true" name="MSSmartTagsPreventParsing"/>
<meta content="The World, Gideon Rachman's Blog, Gideon Rachman, comment, Obama, International affairs, europe, united states, US, middle east, Iran, Iraq, Afghanistan, North Korea, China, Russia, EU, Europe, politics, diplomacy" name="keywords"/>	
<meta name="verify-v1" content="UzRAn8E/9bhBxmolncWSYoo0KR7BKI+Bv3HjAPjGmBA=" />

	<script type="text/javascript">
	// <![CDATA[
	var FT = FT || {};
	FT.env = {
		"dfp_site" : "ftcom.5887.blogs",
		"dfp_zone" : "the-world-blog",
		"dfp_targeting" : "",

		// Legacy Settings
		"site"     : "ftcom",
		"sec"      : "10ftblog",
		"page"     : "10gidrag",
		"artid"    : "",
		"server"   : "",
		"asset"    : "page"
	};
	// These global vars are required for FTTrack2.js
	FTSection 	= FT.env.sec;
	FTPage 		= FT.env.page;
	FTSite 		= FT.env.site;
	AssetType 	= FT.env.asset;

	var siteMapTerm = "";
	var brandName = "";
	// ]]>
	</script>

					<!--[if IE]>
		<style type="text/css">div.top-stories-widget-container .vertical-title { filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3); top: 0px; left: 0px; }</style>
		<![endif]-->
		
<!-- End of replaced: Head code -->


</head>
<body data-uid="abbd1fd2-3270-11e2-ae2f-00144feabdc0" class="nojs hoverable o-hoverable-on ">
<noscript data-o-component="o-tracking">
<img src="https://spoor-api.ft.com/px.gif?data=%7B%22action%22%3A%22view%22%2C%22category%22%3A%22page%22%2C%22context%22%3A%7B%22content%22%3A%7B%22hurdle%22%3A%22%22%2C%22uuid%22%3A%22abbd1fd2-3270-11e2-ae2f-00144feabdc0%22%2C%22asset_type%22%3A%22page%22%7D%2C%22product%22%3A%22ft.com%22%7D%2C%22system%22%3A%7B%22apiKey%22%3A%22qUb9maKfKbtpRsdp0p2J7uWxRPGJEP%22%2C%22source%22%3A%22o-tracking-ns%22%2C%22version%22%3A%221.0.0%22%7D%7D" height="1" width="1" />
</noscript>
<!-- DoubleClick DART Natural Search Standard Tracking Tag for DS3
DFA Network - Essence - DFA EMEA (6494) : DS Agency - Essence Digital (20200000000000626) : DS Advertiser - Finacial Times (21700000000032003)
Please do not remove
Tag should be placed at the top of the page, after opening body tag and before DoubleClick Spotlight or Floodlight tag(s)
Creation Date: 01-06-2014
User Story ID - US40735
Request By - Marketing
Purpose - To track conversions driven by natural searches using the existing DFA infrastructure.
-->
<script type='text/javascript'>
// DoubleClick DART Natural Search Tracking Code
if (document.referrer){
var ord = Math.random()*1000000000000;
document.write('<SCRIPT language="JavaScript1.1" SRC="http://ad.doubleclick.net/adj/N6494.197812.NSO.CODESRV/B7995637;dcadv=4349995;sz=1x2;ord=' + ord + '?"><\/SCRIPT>');
}
</script>
<script>FT.$doc.trigger("pgObjStart", {key: "perceivedLoadTime"});</script>
<!-- Methode uuid: "abbd1fd2-3270-11e2-ae2f-00144feabdc0" -->
<!-- BuildLife: "PROD http://ftjen02441-lvpr-uk-p:8181/job/mvn-ft-cms/134/" -->
<!-- Session Id: "" -->
<script>
FT.preInit.setBodyClass(navigator);
</script>
<div id="fullpage-container"></div>
<div class="introAd" data-cb-ad-id="Intro" data-cb-dfp-id="unit=ftcom5887blogs.the-world-blog;targeting=ind;pos=intro">
<script>
FT.ads.request('intro');
</script>
</div>
<div class="clearfix container" id="page-container">
<div id="bannerAdvertContainer">
<div id="banlbGPT" data-ftads-pos="banlb" class="advertising" data-cb-ad-id="Leaderboard" data-cb-dfp-id="unit=ftcom5887blogs.the-world-blog;targeting=ind;pos=banlb" >
<script>
if( FT.ads.slots && FT._ads.utils.isFunction(FT.ads.slots.initSlot) ){
FT.ads.slots.initSlot("banlbGPT");
}
</script>
<noscript>
<a href="http://ad.doubleclick.net/N5887/jump/ftcom.5887.home/uk;sz=468x60,728x90;pos=banlbGPT;tile=1;nojs=1?" target="_blank">
<img src="http://ad.doubleclick.net/N5887/ad/ftcom.5887.home/uk;sz=468x60,728x90;pos=banlbGPT;tile=1;nojs=1?" border="0" alt="Advertisement" />
</a>
</noscript>
</div>
<div id="newssubsGPT" data-ftads-pos="newssubs" class="advertising">
<script>
if( FT.ads.slots && FT._ads.utils.isFunction(FT.ads.slots.initSlot) ){
FT.ads.slots.initSlot("newssubsGPT");
}
</script>
</div>
</div>
<div class="master-row topSection" data-zone="topSection">
<script>FT.$doc.trigger("pgObjStart", {key: "1", keyType: "el"});</script>
<script>FT.$doc.trigger("pgObjStart", {key: "2", keyType: "el"});</script>
<div id="header" class="headerGPT clearfix" data-comp-name="header" data-comp-view="header" data-comp-index="0" data-timer-key="2" >
<div id="top" class="clearfix">
<div id="page-title">
<div class="bar section">
<a class="heading hidden" href="http://www.ft.com"><img src="http://im.ft-static.com/m/img/masthead_print.gif" alt="Financial Times" /></a>
<p class="bc"> 
<a href="http://www.ft.com">ft.com</a>
<span> &gt; </span><a href="http://www.ft.com/comment">Comment</a>
<span> &gt; </span><a href="http://www.ft.com/blogs">Blogs</a>
<span> &gt; </span>
</p>
<div class="pagename"> 
<h1 data-pos="0" ><a href='http://blogs.ft.com/the-world/'>The World</a></h1>
</div>
</div> </div>
<div class="colright clearfix">
<div id="ft-search" class="clearfix wideSearchInput">
<form id="wsod-symbolSearch" method="get" action="http://search.ft.com/search" >
<fieldset>
<div class="searchContainer">
<input class="text ft-search-auto-completable" type="text" value="" name="queryText" id="simpleSearchField" autocomplete="off" />
</div>
<button type="submit" class="ft-button ft-button-large o-ft-icons-icon o-ft-icons-icon--search demo-icon"></button>
</fieldset>
</form>
</div>
<div id="ftLogin">
<div class="ftLogin-loggedOut">
<a class="ft-link" href="http://registration.ft.com/registration/subscription-service/signuppsp?segid=70009">Register</a>
<a class="ft-link subscriptionLink" href="http://registration.ft.com/registration/subscription-service/bpsp?segid=70152">Subscribe</a>
<a id="ftLogin-signIn" class="ft-link loginAppLink" href="https://accounts.ft.com/login?location=">Sign in</a>
</div>
<div class="ftLogin-loggedIn">
<span id="ftLogin-sub-link">
<a href="http://registration.ft.com/registration/subscription-service/bpsp?segid=70152" class="subscriptionLink">Subscribe</a>
</span>
<a href="http://registration.ft.com/registration/selfcare/"
class="signedInButton o-overlay-trigger"
data-o-overlay-src="#ftLogin-loggedIn-overlay-template"
data-o-overlay-id="ftSignedInOverlay"
data-o-overlay-compact="true"
data-o-overlay-arrow-position="top"
data-o-overlay-heading-title="You are signed in as:">
You are signed in
<i class="o-ft-icons-icon o-ft-icons-icon--arrow-down"></i>
</a>
<script type="text/template" id="ftLogin-loggedIn-overlay-template">
<div id="ftLogin-user" class="ftLogin-userDetails"></div>
<a href="http://registration.ft.com/registration/selfcare/" id="ftLogin-yourAccount" class="userDetails">
<span class="o-ft-icons-icon o-ft-icons-icon--profile"></span>
Manage account
</a>
<a href="https://accounts.ft.com/logout?location=" id="ftLogin-logout" class="userDetails">
<span class="o-ft-icons-icon o-ft-icons-icon--sign-out"></span>
Sign out
</a>
</script>
</div>
</div>
<script>
FT.preInit.loginForm();
</script>
<div id="searchbox" data-ftads-pos="newssubs" class="advertising">
<script>
if( FT.ads.slots && FT._ads.utils.isFunction(FT.ads.slots.initSlot) ){
FT.ads.slots.initSlot("searchbox");
}
</script>
</div>
</div>
</div>
</div>
<script>FT.$doc.trigger("pgObjStop", {key: "2"});</script>
<script>FT.$doc.trigger("pgObjStart", {key: "3", keyType: "el"});</script>
<nav class="nav-ftcom"> <div id="nav-ftcom" data-track-comp-name="nav" data-nav-source="ft-uk"> <ol class="nav-items-l1"> <li class="nav-item-l1" data-track-pos="0"> <a href="http://www.ft.com">Home</a> </li> <li class="nav-item-l1" data-track-pos="1" data-headlinesuuid="2836ebbe-cd26-11de-a748-00144feabdc0"> <a href="http://www.ft.com/world/uk">UK</a> <div class="nav-flyout"></div> </li> <li class="nav-item-l1" data-track-pos="2" data-headlinesuuid="fefd8528-cd25-11de-a748-00144feabdc0"> <a href="http://www.ft.com/world">World</a> <div class="nav-flyout"></div> </li> <li class="nav-item-l1" data-track-pos="3" data-headlinesuuid="ee08dbdc-cd25-11de-a748-00144feabdc0"> <a href="http://www.ft.com/companies">Companies</a> <div class="nav-flyout"></div> </li> <li class="nav-item-l1" data-track-pos="4" data-headlinesuuid="011debcc-cd26-11de-a748-00144feabdc0"> <a href="http://www.ft.com/markets">Markets</a> <div class="nav-flyout"></div> </li> <li class="nav-item-l1" data-track-pos="5" data-headlinesuuid="efdac59c-cd25-11de-a748-00144feabdc0"> <a href="http://www.ft.com/global-economy">Global Economy</a> <div class="nav-flyout"></div> </li> <li class="nav-item-l1" data-track-pos="6" data-headlinesuuid="fa35a412-cd25-11de-a748-00144feabdc0"> <a href="http://www.ft.com/lex">Lex</a> <div class="nav-flyout"></div> </li> <li class="nav-item-l1 nav-selected" data-track-pos="7" data-headlinesuuid="ec66fcc8-cd25-11de-a748-00144feabdc0"> <a href="http://www.ft.com/comment">Comment</a> <ol class="nav-items-l2"> <li class="nav-has-l3"> <a href="http://www.ft.com/comment/columnists"> Columnists </a> <ol class="nav-items-l3"> <li class="title"><a href="http://www.ft.com/comment/columnists">Columnists<span class="arrow">&#8250;</span></a></li> <li > <a href="http://www.ft.com/jananganesh"> Janan Ganesh </a> </li> <li > <a href="http://www.ft.com/comment/columnists/johngapper"> John Gapper </a> </li> <li > <a href="http://www.ft.com/comment/columnists/david-gardner"> David Gardner </a> </li> <li > <a href="http://www.ft.com/comment/columnists/chris-giles"> Chris Giles </a> </li> <li > <a href="http://www.ft.com/comment/columnists/johnkay"> John Kay </a> </li> <li > <a href="http://www.ft.com/comment/columnists/roulakhalaf"> Roula Khalaf </a> </li> <li > <a href="http://www.ft.com/comment/columnists/edluce"> Edward Luce </a> </li> <li > <a href="http://www.ft.com/comment/columnists/jurekmartin"> Jurek Martin </a> </li> <li > <a href="http://www.ft.com/comment/columnists/wolfgangmunchau"> Wolfgang Munchau </a> </li> <li > <a href="http://www.ft.com/comment/columnists/davidpilling"> David Pilling </a> </li> <li > <a href="http://www.ft.com/comment/columnists/ingrampinn"> Ingram Pinn </a> </li> <li > <a href="http://www.ft.com/comment/columnists/lisa-pollack"> Lisa Pollack </a> </li> <li > <a href="http://www.ft.com/comment/columnists/gideonrachman"> Gideon Rachman </a> </li> <li > <a href="http://www.ft.com/robert-shrimsley-notebook"> Robert Shrimsley </a> </li> <li > <a href="http://www.ft.com/comment/columnists/philipstephens"> Philip Stephens </a> </li> <li > <a href="http://www.ft.com/comment/columnists/lawrence-summers"> Lawrence Summers </a> </li> <li > <a href="http://www.ft.com/comment/columnists/gillian-tett"> Gillian Tett </a> </li> <li > <a href="http://www.ft.com/comment/columnists/john-thornhill"> John Thornhill </a> </li> <li > <a href="http://www.ft.com/comment/columnists/patti-waldmeir"> Patti Waldmeir </a> </li> <li > <a href="http://www.ft.com/comment/columnists/martinwolf"> Martin Wolf </a> </li> </ol> </li> <li> <a href="http://www.ft.com/comment/the-big-read"> The Big Read </a> </li> <li> <a href="http://www.ft.com/comment/opinion"> Opinion </a> </li> <li> <a href="http://www.ft.com/comment/ft-view"> FT View </a> </li> <li> <a href="http://www.ft.com/instant-insight"> Instant Insight </a> </li> <li> <a href="http://www.ft.com/emerging-markets/em-squared"> EM Squared </a> </li> <li> <a href="http://blogs.ft.com/the-exchange"> The Exchange </a> </li> <li class="nav-has-l3 nav-selected"> <a href="http://www.ft.com/blogs"> Blogs </a> <ol class="nav-items-l3"> <li class="title"><a href="http://www.ft.com/blogs">Blogs<span class="arrow">&#8250;</span></a></li> <li > <a href="http://blogs.ft.com/andrew-mcafee"> Andrew McAfee </a> </li> <li > <a href="http://blogs.ft.com/beyond-brics/"> beyondbrics </a> </li> <li > <a href="http://blogs.ft.com/brusselsblog/"> Brussels Blog </a> </li> <li > <a href="http://blogs.ft.com/david-allen-green"> David Allen Green </a> </li> <li > <a href="http://ftalphaville.ft.com/"> FT Alphaville </a> </li> <li > <a href="http://blogs.ft.com/ftdata/"> FT Data </a> </li> <li > <a href="http://blogs.ft.com/photo-diary/"> FT Photo Diary </a> </li> <li > <a href="http://blogs.ft.com/gavyndavies/"> Gavyn Davies </a> </li> <li > <a href="http://blogs.ft.com/larry-summers/"> Larry Summers Blog </a> </li> <li > <a href="http://blogs.ft.com/lex-live/"> Lex Live </a> </li> <li > <a href="http://blogs.ft.com/mba-blog/"> MBA Blog </a> </li> <li > <a href="http://blogs.ft.com/nick-butler/"> Nick Butler </a> </li> <li > <a href="http://blogs.ft.com/tech-blog"> Tech Blog </a> </li> <li > <a href="http://blogs.ft.com/the-exchange"> The Exchange </a> </li> <li class="nav-selected"> <a href="http://blogs.ft.com/the-world/"> The World Blog </a> </li> <li > <a href="http://blogs.ft.com/westminster/"> Westminster Blog </a> </li> </ol> </li> <li> <a href="http://www.ft.com/comment/letters"> Letters </a> </li> <li> <a href="http://www.ft.com/comment/corrections"> Corrections </a> </li> <li> <a href="http://www.ft.com/comment/obituaries"> Obits </a> </li> <li class="nav-rss"><img src="http://navigation.webservices.ft.com/v1/navigation/ft/img/rss-icon.gif" width="14" height="14" alt="RSS" /></li> <li class="nav-tools nav-has-l3"> <a href="http://www.ft.com/servicestools">Tools</a> <ol class="nav-items-l3"> <li class="title"> <a href="http://www.ft.com/servicestools"> Tools <span class="arrow">&#8250;</span> </a> </li> <li> <a href="http://aboutus.ft.com/">About Us</a> </li> <li> <a href="http://www.ft.com/topics">Topics</a> </li> <li> <a href="http://portfolio.ft.com/">Portfolio</a> </li> <li> <a href="http://clippings.ft.com/">FT clippings</a> </li> <li> <a href="http://markets.ft.com/alerts/keyword.asp">Alerts hub</a> </li> <li> <a href="http://nbe.ft.com/nbe/profile.cfm">Email briefings</a> </li> <li> <a href="http://rankings.ft.com/businessschoolrankings/global-mba-rankings">MBA rankings</a> </li> <li> <a href="http://lexicon.ft.com">FT Lexicon</a> </li> <li> <a href="http://www.ft.com/mobile">Mobile</a> </li> <li> <a href="http://markets.ft.com/ft/markets/currencies.asp">Currency converter</a> </li> <li> <a href="http://www.ft.com/FTePaper">ePaper</a> </li> <li> <a href="http://www.exec-appointments.com/">Executive jobs</a> </li> <li> <a href="http://presscuttings.ft.com/presscuttings/search.htm">FT press cuttings</a> </li> <li> <a href="http://aboutus.ft.com/social-media/">Social Media hub</a> </li> <li> <a href="http://markets.ft.com/research/EcoCalendar">Economic calendar</a> </li> </ol> </li> </ol> </li> <li class="nav-item-l1" data-track-pos="8" data-headlinesuuid="fcdae4e8-cd25-11de-a748-00144feabdc0"> <a href="http://www.ft.com/management">Management</a> <div class="nav-flyout"></div> </li> <li class="nav-item-l1" data-track-pos="9" data-headlinesuuid="d5480e62-cd28-11de-a748-00144feabdc0"> <a href="http://www.ft.com/personal-finance">Personal Finance</a> <div class="nav-flyout"></div> </li> <li class="nav-item-l1" data-track-pos="10" data-headlinesuuid="cec106aa-cd25-11de-a748-00144feabdc0"> <a href="http://www.ft.com/life-arts">Life & Arts</a> <div class="nav-flyout"></div> </li> </ol> </div></nav>
<script>FT.$doc.trigger("pgObjStop", {key: "3"});</script>
<script>FT.$doc.trigger("pgObjStop", {key: "1"});</script>
</div>
<div class="master-column middleSection " data-zone="middleSection">
<div class="master-row contentSection wrapperContentOneColumn " data-zone="contentSection">
<div class="master-row editorialSection" data-zone="editorialSection">
<script>FT.$doc.trigger("pgObjStart", {key: "4", keyType: "el"});</script>
<script>FT.$doc.trigger("pgObjStart", {key: "5", keyType: "el"});</script>
<div class="freestyle" data-comp-name="freestyle" data-comp-view="freestyle" data-comp-index="0" data-timer-key="5" id="188448">


<!-- Replaced: Main content -->



<div class="primary-content webchat-container" role="main">

		<div id="webchat-session" class="post-360873 webchat-live-blogs type-webchat-live-blogs status-publish hentry category-donald-trump category-russia category-us-politics post participant-is-editor participant-is-editor">

		<div class="loader"></div>

		<div class="chat-panel">

			<div class="webchat-introduction">

				<div class="webchat-header">
										<span class="webchat-lozenge webchat-inprogress">In progress</span>					<h1 class="entry-title">FBI director Comey testifies on Russia and wiretapping claims &#8211; live</h1>
				</div>

				<div class="entry-meta">
					<strong>
						<a href="http://blogs.ft.com/the-world/author/johnmurraybrown/" title="Posts by John Murray Brown">John Murray Brown</a>, <a href="http://blogs.ft.com/the-world/author/demetrisevastopulo/" title="Posts by Demetri Sevastopulo">Demetri Sevastopulo</a>, <a href="http://blogs.ft.com/the-world/author/courtneyweaver/" title="Posts by Courtney Weaver">Courtney Weaver</a>					</strong>
					<div class="inline-block">
						<!-- author alerts -->
												<div class="o-author-alerts o-author-alerts--theme" data-o-component="o-author-alerts" data-o-version="0.1.0" data-o-author-alerts-article-id="7e632510-e482-3e0b-992c-fa359899ba5f"></div>
						<span class="meta-divider"> | </span>
                        <span class="entry-date"><time datetime="2017-03-20T14:44:39+00:00">Mar 20 14:44</time></span>
						<span class="meta-divider"> | </span>
						<span class="social-links-popup linkButton small">	<a href="javascript:void(0);" class="white shareButton overlayButton"><span>Share</span></a>	<div class="shareList roundedCorners overlay">		<div class="overlayArrow overlayTopArrow"></div>		<div class="innerBox">			<div class="title">				Share this on				<a href="javascript:void(0)" class="close-icon" onclick="$('.overlay').hide();"></a>			</div>			<ul class="clearfix">			<li class="sharelink twitter">				<a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fblogs.ft.com%2Fthe-world%2Fliveblogs%2F2017-03-20%2F&amp;text=FBI%20director%20Comey%20testifies%20on%20Russia%20and%20wiretapping%20claims%20%E2%80%93%20live%20%7C%20The%20World%20%7C%20FT.com&amp;url=http%3A%2F%2Fon.ft.com%2F2n0a90D&amp;related=financialtimes%2C" si:link="social-media_twitter">Twitter</a>			</li>			<li class="sharelink facebook">				<a target="_blank" class="facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fon.ft.com%2F2n0a90D&amp;t=FBI%20director%20Comey%20testifies%20on%20Russia%20and%20wiretapping%20claims%20%26%238211%3B%20live%20%7C%20The%20World%20%7C%20FT.com%20" si:link="social-media_facebook">Facebook</a>			</li>			<li class="sharelink googleplus">				<a target="_blank" class="googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fon.ft.com%2F2n0a90D" si:link="social-media_googleplus">Google+</a>			</li>			<li class="sharelink linkedin">				<a target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fon.ft.com%2F2n0a90D&amp;title=FBI%20director%20Comey%20testifies%20on%20Russia%20and%20wiretapping%20claims%20%26%238211%3B%20live%20%7C%20The%20World%20%7C%20FT.com%20&amp;summary=%3Cp%3E%0A%09FBI%20director%20James%20Comey%20is%20on%20Capitol%20Hill%20today%2C%20where%20he%20is%20testifying%20to%20the%20House%20intelligence%20committee%20on%20the%20bureau%26%238217%3Bs%20investigation%20into%20Russia%26%238217%3Bs%20attempts%20to%20interfere%20in%20last%20year%26%238217%3Bs%20US%20presidential%20election.%20%20He%20is%20testifying%20alongside%20NSA%20Director%20Michael%20Rogers.%0A%3C%2Fp%3E%0A%3Cp%3E%0A%09Mr%20Comey%2C%20who%20came%20under%20fire%20during%20the%20election%20campaign%20for%20his%20handling%20of%20Democratic%20candidate%20Hilary%20Clinton%26%238217%3Bs%20email%20server%20probe%2C%20is%20also%20likely%20to%20be%20questioned%20about%20allegations%20that%20the%20Obama%20administration%20wiretapped%20Trump%20Tower.%20The%20claim%20was%20first%20made%20by%20an%20analyst%20on%20Fox%20News%2C%20but%20was%20later%20repeated%20by%20White%20House%20press%20secretary%20Sean%20Spicer.%0A%3C%2Fp%3E%0A%3Cp%3E%2A%20The%20FBI%20director%20confirmed%20the%20agency%20is%20probing%20Russian%20meddling%20into%20the%20US%20election%2C%20including%20any%20potential%20links%20between%20the%20Trump%20campaign%20and%20the%20country%E2%80%99s%20government.%3C%2Fp%3E%0A%3Cp%3E%0A%2A%20In%20his%20opening%20statement%2C%20Michael%20Rogers%20said%20that%20the%20NSA%20stood%20by%20its%20earlier%20report%20on%20Russian%20meddling%20and%20its%20level%20of%20confidence%20in%20the%20findings%20had%20not%20changed.%0A%3C%2Fp%3E%0A%3Cp%3E%0A%2A%20In%20his%20opening%20statements%2C%20Republican%20committee%20chairman%20Devin%20Nunes%20reiterated%20his%20previous%20public%20statement%20that%20he%20has%20seen%20no%20evidence%20Trump%20Tower%20was%20wiretapped.%3C%2Fp%3E%0A%3Cp%3E%26nbsp%3B%3Ca%20href%3D%22http%3A%2F%2Fblogs.ft.com%2Fthe-world%2Fliveblogs%2F2017-03-20%2F%22%20rel%3D%22360873%22%20title%3D%22Continue%20reading%3A%20FBI%20director%20Comey%20testifies%20on%20Russia%20and%20wiretapping%20claims%20%26%238211%3B%20live%22%20class%3D%22more-link%22%3ERead%20more%3C%2Fa%3E%3C%2Fp%3E&amp;source=The%20World%20%7C%20FT.com%20" si:link="social-media_linkedin">LinkedIn</a>			</li>			<li class="sharelink stumbleupon">				<a target="_blank" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fon.ft.com%2F2n0a90D&amp;title=FBI%20director%20Comey%20testifies%20on%20Russia%20and%20wiretapping%20claims%20%26%238211%3B%20live" si:link="social-media_stumbleupon">StumbleUpon</a>			</li>			<li class="sharelink reddit">				<a target="_blank" class="reddit" href="http://reddit.com/submit?url=http%3A%2F%2Fon.ft.com%2F2n0a90D&amp;title=FBI%20director%20Comey%20testifies%20on%20Russia%20and%20wiretapping%20claims%20%26%238211%3B%20live" si:link="social-media_reddit">Reddit</a>			</li>			</ul>		</div>	</div></span>					</div>
				</div><!-- .entry-meta -->

				<div class="webchat-post-excerpt clearfix">
					<div class="image-story">
						<img width="600" height="338" src="http://blogs.ft.com/the-world/files/2017/03/MAS_World__8AE552DFA560409F-9F80BBD92098EE84_20170320131140.jpg" class="alignleft wp-post-image" alt="FBI Director James Comey Briefs Senators On Capitol On Intelligence Matters" title="FBI Director James Comey Briefs Senators On Capitol On Intelligence Matters" />							
					</div>
									</div>
				<div id="post-excerpt">
					<p>
	FBI director James Comey is on Capitol Hill today, where he is testifying to the House intelligence committee on the bureau's investigation into Russia's attempts to interfere in last year's US presidential election.  He is testifying alongside NSA Director Michael Rogers.
</p>

<p>
	Mr Comey, who came under fire during the election campaign for his handling of Democratic candidate Hilary Clinton's email server probe, is also likely to be questioned about allegations that the Obama administration wiretapped Trump Tower. The claim was first made by an analyst on Fox News, but was later repeated by White House press secretary Sean Spicer. 
</p> 

* The FBI director confirmed the agency is probing Russian meddling into the US election, including any potential links between the Trump campaign and the country’s government.
<p>
* In his opening statement, Michael Rogers said that the NSA stood by its earlier report on Russian meddling and its level of confidence in the findings had not changed.
</p><p>
* In his opening statements, Republican committee chairman Devin Nunes reiterated his previous public statement that he has seen no evidence Trump Tower was wiretapped.</p>				</div>
			</div>

			
			
<div class="participantbrowserwarning">
	<p><strong>Unsupported browser warning</strong></p><p>The browser you are using is not fully supported.</p>
	<p>Some participant features are not available in Internet Explorer; please use Mozilla Firefox or Google Chrome instead.</p>
</div>

<div class="participantui">
	<form accept-charset="utf-8">
		<div class='options'>
			<div class='session-options'>
				<div id="start-session-container" class="link-container" style="display:none;" >
					<a href="#" id="link-start-session">Start session now</a>
				</div>
				<div id="end-session-container" class="link-container"  >
					<a href="#" id="link-end-session">End session now</a>
				</div>
			</div>
			<label><input type="checkbox" class='check opt-send-on-enter' /> Send on [enter]</label><br />
			<label><input type="checkbox" class='check opt-quote' /> Send as quote</label><br />
			<label class="key-label"><input type="checkbox" class='check key-event' /> Key event</label><br />
			<input type="submit" value="Send" class='button' />
		</div>
		<textarea class='new-msg'></textarea>
		<input type="text" class='key-text' value='Insert key event...'></input>
	</form>

	<div class="wiki-key">
		<span class="highlight">*</span>bold<span class="highlight">*</span><br/>
		<span class="highlight">/</span>italics<span class="highlight">/</span><br/>
		<span class="highlight">&gt;</span>block quote
		<span class="highlight">[</span>http://url.com Link<span class="highlight">]</span><br/>
	</div>

		<div class="emoticons">
		<ul>

								<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/thumbs_down.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/thumbs_up.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/teeth_smile.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/cry_smile.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/omg_smile.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/embarassed_smile.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/censored.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/angry_smile.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/devil_smile.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/wink_smile.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/lightbulb.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/bandit1.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/bandit2.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/bandit3.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/bandit4.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/bandit5.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/bandit6.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/bandit7.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/bandit8.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/bandit9.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/bandit10.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/bear.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/bull.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/buy.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/sell.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/cash.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/danger.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/deadcat.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/feltcollaredsource.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/financier.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/rocket.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/scorchedfingers.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/swag.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/tinhat.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/separator.gif" /></li>
										<li><img alt="Emoticon" src="http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/img/emoticons/breaking_news.gif" /></li>
					
		</ul>
	</div>
	
</div>

			<div class='wrapper entry-content'>
				<div class='chat'></div>
			</div>

			<div class="entry-utility entry-meta">Posted in <a href="http://blogs.ft.com/the-world/category/donald-trump/" title="View all posts in Donald Trump" rel="category tag">Donald Trump</a>, <a href="http://blogs.ft.com/the-world/category/russia/" title="View all posts in Russia" rel="category tag">Russia</a>, <a href="http://blogs.ft.com/the-world/category/us-politics/" title="View all posts in US politics" rel="category tag">US politics</a> | <a class="permalink" href="http://blogs.ft.com/the-world/liveblogs/2017-03-20/" rel="bookmark">Permalink</a></div><!-- .entry-utility -->

			</div>
		<div class='footer'></div>
	</div>

	</div><!-- primary-content -->


<!-- End of replaced: Main content -->


</div>
<script>FT.$doc.trigger("pgObjStop", {key: "5"});</script>
<script>FT.$doc.trigger("pgObjStop", {key: "4"});</script>
</div>
</div>
<div class="master-row topAds">
<script>FT.$doc.trigger("pgObjStart", {key: "6", keyType: "el"});</script>
<script>FT.$doc.trigger("pgObjStart", {key: "7", keyType: "el"});</script>
<div id="banlb" class="advertising" data-comp-name="advert" data-comp-view="advert" data-comp-index="0" data-timer-key="7" data-cb-ad-id="Leaderboard" data-cb-dfp-id="unit=ftcom5887blogs.the-world-blog;targeting=ind;pos=banlb">
<script>
FT.ads.request("banlb");
</script>
<noscript>
<a href="http://ad.doubleclick.net/N5887/jump/ftcom.5887.blogs/the-world-blog;sz=468x60,728x90;pos=banlb;tile=1;nojs=1?" target="_blank">
<img src="http://ad.doubleclick.net/N5887/ad/ftcom.5887.blogs/the-world-blog;sz=468x60,728x90;pos=banlb;tile=1;nojs=1?" border="0" alt="Advertisement" />
</a>
</noscript>
</div>
<div id="newssubs" class="advertising" data-cb-ad-id="News subs" data-cb-dfp-id="unit=ftcom5887blogs.the-world-blog;targeting=ind;pos=newssubs">
<script>
FT.ads.requestNewssubs();
</script>
</div>
<script>FT.$doc.trigger("pgObjStop", {key: "7"});</script>
<script>FT.$doc.trigger("pgObjStop", {key: "6"});</script>
</div>
<script>FT.$doc.trigger("pgObjStop", {key: "perceivedLoadTime"});</script>
<div class="master-row railSection" data-zone="railSection">
<script>FT.$doc.trigger("pgObjStart", {key: "8", keyType: "el"});</script>
<script>FT.$doc.trigger("pgObjStart", {key: "9", keyType: "el"});</script>
<div id="tlbxrib" class="advertising" data-comp-name="advert" data-comp-view="advert" data-comp-index="0" data-timer-key="9" data-cb-ad-id="Right rail ribbon" data-cb-dfp-id="unit=ftcom5887blogs.the-world-blog;targeting=ind;pos=tlbxrib">
<script>
FT.ads.request("tlbxrib");
</script>
</div>
<script>FT.$doc.trigger("pgObjStop", {key: "9"});</script>
<script>FT.$doc.trigger("pgObjStart", {key: "10", keyType: "el"});</script>
<div class="freestyle" data-comp-name="freestyle" data-comp-view="freestyle" data-comp-index="1" data-timer-key="10" id="188449">


<!-- Replaced: Side rail -->
<div class="secondary-content widget-area railSection" role="complementary">
	<div id="ftblogs-livefyrewidget-2" class="ftblogs_livefyrewidget"><div class="comp-header"><h3 class="comp-header-title">Live Reader Comments</h3></div><div class="widgetcontent">
<div id="ft-article-comments" >
	<div class="livefyre-before"></div>
	<a name="comments"></a><a name="respond"></a>
	<div id="livefyre-app-ft-7e632510-e482-3e0b-992c-fa359899ba5f">
	</div>
	<div class="livefyre-after"></div>
</div>

</div></div>	    <div id="hlfmpu" class="advertising" data-comp-name="advert" data-comp-view="advert" data-cb-ad-id="Half mpu" style="margin: 24px 0;">
		    <script>
			    FT.ads.request("hlfmpu");
		    </script>
		    <noscript>
			    <a href="http://ad.doubleclick.net/N5887/jump/ftcom.5887.blogs;sz=300x600,336x850,300x250,336x280;pos=hlfmpu;tile=2;nojs=1?" target="_blank">
				    <img src="http://ad.doubleclick.net/N5887/ad/ftcom.5887.blogs;sz=300x600,336x850,300x250,336x280;pos=hlfmpu;tile=2;nojs=1?" border="0" alt="Advertisement" />
			    </a>
		    </noscript>
	    </div>
		<div id="assanka-popularposts-8" class="assanka_popularposts"><div class="comp-header"><h3 class="comp-header-title">Most popular posts</h3></div><div class="widgetcontent"><ol class="popposts">
	<li><a href="/the-world/2015/09/refugees-or-migrants-whats-in-a-word/">Refugees or migrants</a></li>
	<li><a href="/the-world/2015/09/portuguese-puzzle-the-bailed-out-country-that-bucks-the-trend/">Portuguese puzzle: the bailed-out country that bucks the trend</a></li>
	<li><a href="/the-world/2015/09/the-oracles-verdict-on-jeremy-corbyn/">The Oracle’s verdict on Jeremy Corbyn</a></li>
	<li><a href="/the-world/2015/09/the-shells-stop-flying-in-ukraine/">The shells stop flying in Ukraine</a></li>
	<li><a href="/the-world/2015/09/pope-delivers-five-key-messages-to-congress/">Pope delivers five key messages to Congress</a></li>
</ol></div></div></div>


<!-- End of replaced: Side rail -->


</div>
<script>FT.$doc.trigger("pgObjStop", {key: "10"});</script>
<script>FT.$doc.trigger("pgObjStop", {key: "8"});</script>
</div>
</div>
<div class="master-row bottomSection " data-zone="bottomSection">
<script>FT.$doc.trigger("pgObjStart", {key: "11", keyType: "el"});</script>
<script>FT.$doc.trigger("pgObjStart", {key: "12", keyType: "el"});</script>
<div class="freestyle" data-comp-name="freestyle" data-comp-view="freestyle" data-comp-index="0" data-timer-key="12" id="243749">
<div id="footer">
<div id="content">
<ul class="gen-freestyle-ul"> 
<li><a href="http://www.ft.com/help">Help</a></li>
<li>&#8226;<a href="http://aboutus.ft.com/contact-us">Contact us</a></li>
<li>&#8226;<a href="http://www.ft.com/aboutus">About us</a></li>
<li>&#8226;<a href="http://www.ft.com/advertising">Advertise with the FT</a></li>
<li>&#8226;<a href="http://www.ft.com/servicestools/help/terms">Terms &amp; conditions</a></li>
<li>&#8226;<a href="http://www.ft.com/servicestools/help/privacy">Privacy policy</a></li>
<li>&#8226;<a href="http://www.ft.com/servicestools/help/copyright">Copyright</a></li>
<li id="footerCookiePolicy">&#8226;<a href="http://www.ft.com/cookiepolicy">Cookie policy</a></li>
<script>
/* <![CDATA[
FT.FooterAdChoiceLink = '<li id="footerAdChoices">&#8226;<a href="http://www.youronlinechoices.eu">AdChoices</a></li>';
if (typeof FT.render.user.isUserInEU === 'function' && FT.render.user.isUserInEU()) {
document.write(FT.FooterAdChoiceLink);
}
$(window).load(function() {
FT.lib.hashCookies();
if (typeof FT.render.user.isUserInEU === 'function' && FT.render.user.isUserInEU() && !$('#footerAdChoices').length) {
$(FT.FooterAdChoiceLink).insertAfter('#footerCookiePolicy');
}
});
]]> */
</script>
</ul>
<p>
<span class="copyright"><strong>&#169; The Financial Times Ltd 2016 </strong></span> 
<span><acronym title="Financial Times">FT</acronym> and 'Financial Times' are trademarks of The Financial Times Ltd.</span>
</p>
<br/>
</div>
</div>
</div>
<script>FT.$doc.trigger("pgObjStop", {key: "12"});</script>
<script>FT.$doc.trigger("pgObjStop", {key: "11"});</script>
</div>
<div class="adRequests">
<div id="corppop" data-cb-ad-id="Corp pop up" data-cb-dfp-id="unit=ftcom5887blogs.the-world-blog;targeting=ind;pos=corppop">
<script>
FT.ads.request('corppop');
</script>
</div>
<div id="refresh" data-cb-ad-id="Refresh" data-cb-dfp-id="unit=ftcom5887blogs.the-world-blog;targeting=ind;pos=refresh">
<script>
FT.ads.request('refresh');
</script>
</div>
</div>
</div>
<div id="oob" data-cb-ad-id="Oob" data-cb-dfp-id="unit=ftcom5887blogs.the-world-blog;targeting=ind;pos=oob">
<script>
FT.ads.request('oob');
</script>
</div>
<script src="http://static-render-p.ft.com/scripts/d119af28/bundles/coreFoot.js"></script>
<script src="http://static-render-p.ft.com/scripts/7e26ad7/bundles/nonArticleFoot.js"></script>
<script src="http://navigation.webservices.ft.com/v1/navigation/ft/js/script.min.js"></script>
<!--ft:footWrapperJs-->


<!-- Replaced: Footer code -->
		<script type="text/javascript">
		var _sf_async_config={uid:14181,domain:"ft.com"};
		_sf_async_config.sections = "gideonrachman";
		_sf_async_config.authors = "John Murray Brown";
		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://") + "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
		 
		</script>

				<script>
		(function() {
			function start(data) {
				$('body').addClass('webchat-on-air');
				if (location.pathname.replace(/\/$/, '') == '/marketslive' && data.guid) location.replace(data.guid);
			};
			function end() {
				$('body').removeClass('webchat-on-air').addClass('webchat-finished');
			};
			setTimeout(function() {
				if (typeof Pusher === 'function') {
					if (!window.pusher) window.pusher = new Pusher('00960339489d6e143949');
					var webchat_channel = window.pusher.subscribe('webchat.blog-2.notify');
					webchat_channel.bind('start', start);
					webchat_channel.bind('end', end);
				}
			}, 5000);
			start();		}());
		</script>
					<!-- Google analytics -->
			<script type="text/javascript">
			// <![CDATA[
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-1874623-45']);
			_gaq.push(['_setDomainName', '.ft.com']);
			_gaq.push(['_trackPageview']);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
			// ]]>
			</script>

			<!-- Revision 1485520105 --><script type='text/javascript' src='http://blogs.ft.com/the-world/wp-content/plugins/assanka_ftwrappers/script.js?ver=1485880570'></script>
<script type='text/javascript' src='http://blogs.ft.com/the-world/wp-content/themes/wrapper-falcon/script.js?ver=1485880570'></script>
<script type='text/javascript' src='http://js.pusher.com/2.0.5/pusher.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://blogs.ft.com/the-world/wp-content/plugins/ftblogs-mediaembed/ftblogs_mediaembed.js?ver=1485880570'></script>
<script type='text/javascript' src='http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/branding/brands/default/shared/web_chat_shared.js?ver=1485880570'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var webchat_config = {"baseurl":"http:\/\/blogs.ft.com\/the-world\/liveblogs\/2017-03-20\/","participants":[{"user_id":9015,"display_name":"John Murray Brown","initials":"","email":"john.murraybrown@ft.com","headshot":"http:\/\/0.gravatar.com\/avatar\/c9d849bc849bfba0b2507d4d5b15b1d4?s=45&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45","is_wp_user":true,"colour":1},{"user_id":566,"display_name":"Demetri Sevastopulo","initials":"","email":"demetri.sevastopulo@ft.com","headshot":"http:\/\/1.gravatar.com\/avatar\/570e5d3b78d42521a0dcb8d81c7deff9?s=45&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45","is_wp_user":true,"colour":2},{"user_id":1036,"display_name":"Courtney Weaver","initials":"","email":"courtney.weaver@ft.com","headshot":"http:\/\/1.gravatar.com\/avatar\/7669171eb6a5fe6e1810414cd8d967de?s=45&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D45","is_wp_user":true,"colour":3}],"pusherkey":"00960339489d6e143949","fixed_height":"","content_order":"descending","authornamestyle":"full","alloweditanddeletepreviousmessages":"1","initial_polling_wait_time":"600","poll_interval":"300","connection_notification":null,"insertkeytext":"Insert key event...","lazyload_limit":"30","lazyload_loading_msg":"<div class=\"hentry web-chat-load-more\"><img src=\"http:\/\/blogs.ft.com\/the-world\/wp-content\/plugins\/assanka_web_chat\/branding\/brands\/liveblogs\/img\/loading-spinner.gif\" alt=\"Loading previous messages\u2026\" title=\"Loading previous messages\u2026\"> Loading previous messages\u2026<\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/branding/brands/default/live/web_chat_live.js?ver=1485880570'></script>
<script type='text/javascript' src='http://blogs.ft.com/the-world/wp-content/plugins/assanka_web_chat/branding/brands/default/live/jscroll/jquery.jscroll.js?ver=1485880570'></script>
		<script type='text/javascript'>
		jQuery(function($) {
			setTimeout(function() {
				if (typeof Pusher === 'function') {
					if (!window.pusher) window.pusher = new Pusher('00960339489d6e143949');
										var realtime_post_deletes = window.pusher.subscribe('blogs.blog-2.post-deletions');
					realtime_post_deletes.bind('post-delete', function(data) {
						$('#post-'+data.id).remove();
					});
				}
			}, 5000);
		});
		</script>
		
<!-- End of replaced: Footer code -->


<!-- Google Code for Remarketing tag -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1004457185;
var google_conversion_label = "2CA1CMe1kgQQ4Zn73gM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1004457185/?value=0&amp;label=2CA1CMe1kgQQ4Zn73gM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<script src="https://reg.ft-static.com/guestpass/assets/perm/js/jquery-ui-1.10.3.custom.min.js"></script>
</body>
</html>
